• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Recent content by ludovicsclain

  1. ludovicsclain

    RESOLVED Premium version doesn't work

    When I enter the license, I have this notice "Public License is a GPLv2 compatible license allowing you to change and use this version of the plugin for free. Please keep in mind this license covers only free edition of the plugin. Premium versions are distributed with other type of a license."...
  2. ludovicsclain

    RESOLVED Premium version doesn't work

    Hi, I've tried the free version and didn't have problems but after deleted the free and upload the premium, even if plugin is activated, nothing appears, no menu and new column in "Posts" Premium version is 1.2.1 and Free 3.6 is for that ? Thank you for your help, Regards, Ludovic
  3. ludovicsclain

    RESOLVED Premium version doesn't work

    hi, premium version purchased yesterday and it doesn’t work (free tested and is ok). Email sent to support didn’t replied at today. Please help! Regards, Ludovic
  4. ludovicsclain

    BUG Fatal error: Failed opening required JsonMapper.php

    Sorry, the file was too large, here a link Dropbox - insert-php.zip - Simplify your life
  5. ludovicsclain

    BUG Fatal error: Failed opening required JsonMapper.php

    I have the last version but effectively I don't have the file 'JsonMapper.php' in my path '/insert-php/includes/jsonmapper/JsonMapper.php', archive of my plugin in attachment, thank you
  6. ludovicsclain

    BUG Fatal error: Failed opening required JsonMapper.php

    Hi, I had a critical error with this alert: CRITICAL require_once(): Failed opening required '/home/[...]/wp-content/plugins/insert-php/includes/jsonmapper/JsonMapper.php' (include_path='.:/opt/alt/php73/usr/share/pear') in...