• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Disable Contact Form 7 form loading in all pages

knicolas

New member
Messages
3
Likes
0
Points
1
#1
Hi to all,

I cannot seem to find a solution using the free Clearfy plugin to disable Contact Form 7 from loading in all pages. I saw a guide mentioning "Script Manager", but could not find out a way to activate it in Clearfy. However, the Asset Manager is active.

Is the Script Manager menu the same as Asset Manager? If not, how do i activate it?

My only goal is to disable Contact Form 7 from loading in all pages, and i saw a way to do it via "Script Manager" in Clearfy, which unfortunately i could not find.

Thank in advance for your patience in my somewhat simple question.
 

Temyk

Support team
Staff member
Messages
487
Likes
24
Points
18
#2
Hello.

You need Assets Manager. It should be launched on the main page of your site from the top menu of Clearfy
 

knicolas

New member
Messages
3
Likes
0
Points
1
#3
Hello.

You need Assets Manager. It should be launched on the main page of your site from the top menu of Clearfy
I have the Assets Manager, but i can't find the way to deactivate Contact Form 7 from each page using the Asset Manager. How do i do this?

In the other plugins similar to yours, the individual CSS and JS can be disabled from the pages directly.

How can i disable the individual CSS and JS of Contact Form 7 and unload it from ALL of the pages, except the Contact Page. That's the only page that it should load.


Thank you, i look forward to your advise.
 

Attachments

Last edited:

Temyk

Support team
Staff member
Messages
487
Likes
24
Points
18
#4
You need to open the Asset Manager from the main page of the site, not from the admin panel! If you open it in the admin panel, you can manage scripts in the admin panel.
1581583755031.png
 

knicolas

New member
Messages
3
Likes
0
Points
1
#5
thanks! it was only now when i realized that my admin bar had disappeared. that's why I was unable to do the edit. thanks again!