• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG Fatal error: Failed opening required JsonMapper.php

Messages
3
Likes
0
Points
1
#1
Hi,
I had a critical error with this alert: CRITICAL require_once(): Failed opening required '/home/[...]/wp-content/plugins/insert-php/includes/jsonmapper/JsonMapper.php' (include_path='.:/opt/alt/php73/usr/share/pear') in /home/[...]/wp-content/plugins/insert-php/admin/includes/class.request.php in line 25

This a plugin conflict or other thing?
Regards,
Ludovic
 

Temyk

Support team
Staff member
Messages
325
Likes
20
Points
18
#2
Hi,

Is there still a problem? If so, under what conditions is this error displayed?
 

alexkovalev

Program developer
Staff member
Messages
231
Likes
17
Points
18
#3
Are you using the latest version of the plugin?

You can find the folder with the plugin on the following path: /wp-content/plugins/insert-php
Just attach the archive with the plugin to this thread, I will check it out. Perhaps you had some kind of error when updating the plugin.

Best regards, Alex
 
Messages
3
Likes
0
Points
1
#4
I have the last version but effectively I don't have the file 'JsonMapper.php' in my path '/insert-php/includes/jsonmapper/JsonMapper.php', archive of my plugin in attachment, thank you
 

alexkovalev

Program developer
Staff member
Messages
231
Likes
17
Points
18
#5
I have the last version but effectively I don't have the file 'JsonMapper.php' in my path '/insert-php/includes/jsonmapper/JsonMapper.php', archive of my plugin in attachment, thank you
Perhaps the attachment is not attached. Try again or give a link to google disk.