• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Settings won't "stick" after update to WP 5.0

Status
Not open for further replies.

scott8035

New member
Messages
3
Likes
0
Points
1
#1
Hi, I updated my sites to WP 5.0 this morning, and I discovered that the Clearfy settings no longer save. For example, if you go to the Components page and disable the components you don't need, then leave that screen, when you come back the components are re-enabled. As another example, if you go to the Performance page and disable (by turning the feature ON) emojis, RSD, wlw, etc., then click Save, the settings are NOT saved (and you can see the other tabs for the components you were trying to disable, too).

I have disabled all other plugins to test, same result. If you need a site user/pass to inspect, let me know.
 

scott8035

New member
Messages
3
Likes
0
Points
1
#3
Hmm, it seems to have "healed" itself. I updated a few plugins on that site, maybe that eliminated a conflict. Sorry to alarm.
 

alexkovalev

Program developer
Staff member
Messages
201
Likes
13
Points
18
#4
Hi, Scott

I found the reason. Look at this drop-in. It creates problems and highload on your Wordpress, 987 sql query. Your site is very slow, because this drop-in creates problems. You can install any caching plugin to find an alternative.



Delete Memcached Redux drop-in to solve problem with our plugin and speed up your site. Drop-ins are in the wp-content folder.

Best regards, Alex
 

scott8035

New member
Messages
3
Likes
0
Points
1
#5
Thank you, that fixes the save settings problem. May I ask how you identified that errant drop-in as the culprit?
 

alexkovalev

Program developer
Staff member
Messages
201
Likes
13
Points
18
#6
Hi, Scott

I started analyzing sql queries on your site to make sure that the settings of our plugin can be obtained from the database. After that, I saw you have a large number of requests, this suggests that object caching is not working properly. The conclusion is that you need to check the plugin that is responsible for object caching.

Best regards, Alex
 
Status
Not open for further replies.