• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG attachement doesn't exist

sharkiweb

New member
Messages
2
Likes
0
Points
1
#1
Hello
we are testing the free version to understand how it behaves with a site of one of our old customers with many problems.

I have some questions to you :)

1) In the optimization phase it signals:
Error: Attachment cannot be optimized. File "(/home/demowordpress/public_html/auto/wp-content/uploads/2016/11/Extreme-gray-1.png)" doesn't exist
the image does not actually exist.
how can I identify and delete all existing image attachments?

2) if I want to switch from lossless compression to lossly I have to restore the backup?

3) can I save the image backup locally for future needs?

4) does restore also delete new images that have been added or simply overwritten in the meantime?

thanks for the information
Francis
 

Temyk

Support team
Staff member
Messages
378
Likes
20
Points
18
#2
Hello.

1. In Robin, it is not yet possible to delete non-existing attachments. But we have such a function in our plans.
2. Yes, to change the compression ratio, you need to restore the backup and run the optimization again.
3. Yes. Backup is here wp-content\uploads\wio_backup\
4. Backup restore does not delete new files, only replaces old ones
 

sharkiweb

New member
Messages
2
Likes
0
Points
1
#3
Hello
thank you very much for your answer.
when do you think release function for delete non-existing attachements?
Do you know some plugin that can do this?
regards
Francesco
 

Temyk

Support team
Staff member
Messages
378
Likes
20
Points
18
#4
I can not say exactly when to expect a release.