• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Images do'nt appear in Firefox but in Safari, Google Chrome, MS-Edge

a2k-media

New member
Messages
2
Likes
0
Points
1
#1
Hi Forum-Members and Social Slider Widgets Users,
I wonder that the images suddenly don't appear anymore when using Firefox Browser.
However, images open in Safari, Google Chrome, and MS Edge and exerything runs fine.

I use the Social Slider Widgets Pro version.
My WP-System, Database, MySql ... is up2date.

Accordingly, it is probably not a setup error or connection problem to my Instagram.
The plugin works reliably in the other browsers and some time ago it also worked in the Firefox browser (possibly after an update)

check: a2k-media Fotografie Luftbildfotografie und Video – Fotografie, Videoproduktion & Luftbild

Has anyone of you noticed such a problem as well?

Best regards to all of you - Greetings from Germany
Joe
 

Temyk

Developer & Support
Staff member
Messages
602
Likes
31
Points
28
#2
Hello.

I have everything displayed correctly in Firefox
1111.jpg
 

a2k-media

New member
Messages
2
Likes
0
Points
1
#3
Hello.

I have everything displayed correctly in Firefox
View attachment 441
Hi Temyk,
first of all i would like to thank you very much for the quick reaction. In the meantime I have looked at the homepage on other computers and the pictures can actually be seen there. Obviously, it has to be related to the Firefox browser of the local PC. It is strange that everything else works through this browser. But now I am certain that it is not the plugin. That calms me down because the plugin is very good. I will now check the browser settings again. Many thanks.
In the attached picture you can see how the page looks to me.

Firefox.jpg