• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Nothing happens to the pictures after webp is on

Messages
2
Likes
0
Points
1
#1
Hi
I'm trying to turn on webp.
I chose this:
Replace <img> tags with <picture> tags, adding the webp to srcset.
Each <img> will be replaced with a <picture> tag that will also provide the WebP image as a choice for browsers that support it. Also loads the picturefill.js for browsers that don't support the <picture> tag. You don't need to activate this if you're using the Cache Enabler plugin because your WebP images are already handled by this plugin. Please make a test before using this option, as if the styles that your theme is using rely on the position of your <img> tag, you might experience display problems. You can revert anytime to the previous state by just deactivating the option.

2020.02.23-02.png

Then I followed the inctructions here What is WebP Format and How WebP Images Can Speed Up Your WordPress Website? – Robin image optimizer

However, there is no result.

It's not working :(
 

Temyk

Developer & Support
Staff member
Messages
682
Likes
32
Points
28
#2
Здравствуйте.

Попробуйте сейчас еще раз запустить оптимизацию. Если Webp по-прежнему не создаются, то включите Лог Ошибок в настройках плагина и пришлите мне логи сюда.
 

Temyk

Developer & Support
Staff member
Messages
682
Likes
32
Points
28
#4
Проблема исправлена. Спасибо за помощь в поиске проблемы