• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG PHP 7.1.3 gives 500 error

lccmedia

New member
Messages
1
Likes
0
Points
1
#1
If I run PHP 7.1.3, I get a 500 error, If i knock the PHP version back to 5.6.3, all is good with my woody snippets pages. Any ideas?
 

Temyk

Developer & Support
Staff member
Messages
744
Likes
32
Points
28
#2
Hello.

The Woody plugin is compatible with PHP up to 7.4. Most likely you have errors in your snippets.

To understand what happened, we need to look at the errors. To do this, enable debug mode - add these lines to the wp-config.php file:
Code:
define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );
After that, go to the 500 error page.
Error messages will appear in the wp-content/debug.log file. Send them all here