• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG Problem uploading images

Messages
12
Likes
0
Points
1
#1
I've always had no problem uploading images but after switching hosts it isn't working seamlessly like it used to. I had no idea the images I was uploading from my iPhone were so big and that your plugin made it possible for them to be uploaded.

Now when I try to upload wp really struggles and fails. I changed the setting so images are auto optimised but it made no difference. It still struggles and takes forever to upload, if it does at all. When images are uploaded they usually appear broken.

How can I fix this?
 

Attachments

Messages
12
Likes
0
Points
1
#2
I've checked with my host and wp first and the issue doesn't seem to be there. I've tried everything I can think of and can't publish content without images so I really hope you can help.
 

Temyk

Support team
Staff member
Messages
353
Likes
20
Points
18
#3
Hello.

It is not entirely clear. Are you having trouble uploading images to your media library?
 

Temyk

Support team
Staff member
Messages
353
Likes
20
Points
18
#5
I can't understand your problem. Have you changed your hosting and after that the big images don't load?
Have you tried deactivating the plugin? Does that solve the problem?
 
Messages
12
Likes
0
Points
1
#6
Yes. The images im trying to upload are really struggling and fail, appear broken or are massive. I try to optimize them after upload, some work but most don't. I've tried deleting images and reuploading them but doesn't help. Deactivating the plugin doesn't help either. I don't know what's gone wrong because it worked perfectly before.
 

Temyk

Support team
Staff member
Messages
353
Likes
20
Points
18
#7
So it's not because of the plugin. This may be due to the settings of the new hosting, for example, the maximum size of the uploaded file.
Can you give us access to the admin area of the site?
 
Messages
12
Likes
0
Points
1
#8
I'm not sure what it is but something has changed. I tried to explain to my host that there has to be a reason and I want to get it back to how it used to be but they just said to optimize on upload and arent the most helpful. Yes do I just need to provide my logins? how can I do that privately so not everyone can see my details?
 

Temyk

Support team
Staff member
Messages
353
Likes
20
Points
18
#10
You can send me here on forum in personal messages
 
Messages
12
Likes
0
Points
1
#12
Ok i updated my php version and reinstalled the plugin. It's working better now but not like before. I have to manually optimize each image one by one. Before I could just upload and it would do it automatically I guess as never had a problem. At least it's sort of working now. But if you have any idea how I can get it back to how it was I would love to hear your suggestions.
 

Temyk

Support team
Staff member
Messages
353
Likes
20
Points
18
#13
You have a very slow hosting and therefore do not have enough script execution time to load large images and optimize them immediately. Contact your hosting and specify what settings are installed and how they can be changed.

To optimize images automatically there is such a setting:
1573019159491.png
 
Messages
12
Likes
0
Points
1
#15
That's what I thought but they fobbed me off. I'll speak to them again. Yes I know and you should see that setting is enabled. It's working better so I think when I copied filed over there was an issue so when I did a fresh install it seemed to work better. Thank you for looking into it for me.