• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG Red error bar, but no message in it.

rdixed

New member
Messages
2
Likes
0
Points
1
#1
Hi,

Since today i got the pro version of the optimizer. I reset the optimized images and i started to convert everything to webp. It went awesome for a couple of images, but than it stopped. So i refreshed and wanted to start over again. But than i got a red error bar in the top. In there is nothing. Its just an empty bar.

This is the error log i got:
18-07-2019 11:43:12.1563450192.8226 [198.147.23.232][5d305b][info] Start bulk optimization process! Scope: media-library
18-07-2019 11:43:12.1563450192.8607 [198.147.23.232][5d305b][warning] Attachment #4529 doesn't have metadata.
18-07-2019 11:43:12.1563450192.8607 [198.147.23.232][5d305b][info] Try regenerate metadata for attachment #4529
18-07-2019 11:44:56.1563450296.7318 [198.147.23.232][5d305b][info] Start bulk optimization process! Scope: media-library
18-07-2019 11:44:56.1563450296.7686 [198.147.23.232][5d305b][warning] Attachment #4529 doesn't have metadata.
18-07-2019 11:44:56.1563450296.7686 [198.147.23.232][5d305b][info] Try regenerate metadata for attachment #4529
 

Attachments

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#2
Hello.

If you clicked "Bulk optimize" for the first time, in the settings you can choose how many images to process and after what period of time.

We need full logs of Robin. On the “Error Logs” tab, click ‘Export Debug Information’ and send me the downloaded file.
 

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#4
Hello.

We found a bug in the plugin, but we can't fix it yet. We're sorry.
You can also delete the problem image with ID #4529 and continue to optimize further
OR
You can wait for us to fix the bug and release the update
OR
I can give you a refund.

Let us know about your decision.