• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Schedule option don't work

Messages
9
Likes
0
Points
1
#1
When I start scheduled processing it don't start optimizing. The wheel keep spinning in the frond but don;t optimize any pictures
 

Temyk

Developer & Support
Staff member
Messages
699
Likes
32
Points
28
#2
Hello.

Make sure that WP Cron is not disabled on your site. Also, enable logs in the plugin settings and send them to me.
 

Temyk

Developer & Support
Staff member
Messages
699
Likes
32
Points
28
#4
I see that you are using Server #2. This is a beta server, it may not work stably. Please try another server - does optimization work on it?
 
Messages
9
Likes
0
Points
1
#5
I try all the servers. Optimize now works great but screen must be open. Some times the Schedule starts but when you close the screen it stops and often it dont start with optimizing.
 

Temyk

Developer & Support
Staff member
Messages
699
Likes
32
Points
28
#6
This is how the schedule in WordPress works. The schedule is triggered when any user visits the site or you have a constantly open site page.