• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG When I activate the plugin it changes the logos of all sites of a multisite wordpress

Inimul

New member
Messages
8
Likes
0
Points
1
#1
Hi, I have a web made in wordpress, with multisite and the Divi theme. I have the plugin duplicator pro too to backup the webs.

My problem is when I restore a backup of the webs, all the plugins including woody ad snippets are desactivated and when I activate the woody ad snippets, it replaces the logos of the multisites with the main site logo and replaces the color of the menu too.

Some time ago, with a previus version of the plugin, I restored a backup and I don´t have this problem when I activate the plugin.
 

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#2
Hello.

Send screenshots of before and after the activation of woody. As well as a link to a website where i can see it.
 

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#5
Before when you activated woody logos and color remained the same on these sites?
Woody plugin itself does not affect the theme.
Check your snippets in woody. One of them can change colors and logos.
 

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#8
Can you change logos and colors manually after restoring the backup?
 

Inimul

New member
Messages
8
Likes
0
Points
1
#11
I replace the woody ad snippets with the 2.1.91 version and when I activate it the logos and the bars color doesn´t change. The problem is only with the 2.2.4 version of the plugin.
Please check it and tell me when it solved so I can update it.
 

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#12
I still see different colors and logotypes
1563270305526.png
 

Temyk

Support team
Staff member
Messages
186
Likes
12
Points
18
#14