• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Error 404 on new login page.

foskco

New member
Messages
4
Likes
0
Points
1
#1
My redirect settings, disabling wp-admin, and login.php worked perfectly and for some reason on my laptop I can still access myurl.com/wp-admin. It's hidden from all other devices and I have no access at all. When I type in the url I set from any device. I get an error 404 from the server.

I'm using the latest WordPress. All plugins are up to date. Ubuntu Server 18.04. I have a suspicion it may be to do with my permalink settings. they are as follows. /index.php/%year%/%monthnum%/%day%/. I'm not sure if I can change this. I did try and it actually caused all pages to go to a 404 redirect, for obvious reasons.
 

Temyk

Developer & Support
Staff member
Messages
877
Likes
33
Points
28
#2
Hello.

Does hiding work well on all devices except your computer?
 

foskco

New member
Messages
4
Likes
0
Points
1
#3
yes the hiding works great on any machine. However the new link created takes me me error 404 and does not take me to the login as expexted. So for now. I've just been hiding it and using the reset link to get back in as needed.
 

foskco

New member
Messages
4
Likes
0
Points
1
#4
This is honestly not a huge deal as I'll only need to access it from my laptop for right now. However I plan to give other bloggers access at some point when the sites finished and would like to get the secret link configured properly.
 

foskco

New member
Messages
4
Likes
0
Points
1
#5
I figured out the problem. It was with my permalink settings as suspected. I had to configure apache2 to allow the override. The plugin works perfectly. Server issue.