• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED new login page redirect

Status
Not open for further replies.
Messages
1
Likes
0
Points
0
#1
I turned on Hide admin and Hide login page and changed the login address to "back". I worked well. After a while turned the settings back to off and remove the new login page box.
Now I set the new login address to "back" again and turned on the settings. When I browse the new login page, it redirects me to wp-admin which is "can not find" because the settings are on. If I change the new login address to a new name like "back1" it works well. I am not sure where "back" is setup to be redirect to wp-admin so I can remove that line.
 

alexkovalev

Program developer
Staff member
Messages
240
Likes
19
Points
18
#2
Hi,
Please check the site administrator's mail. You should receive a letter with a link to reset the plugin settings.
An example of such a letter, see below
1534766228482.png
 
Status
Not open for further replies.