• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Page Builder not working

Messages
5
Likes
0
Points
1
#1
I have two sites using page builders like Elementor and Oxygen Page builders. On both of these sites I can't edit using the page builder. In order for me to edit it, I have to deactivate Clearfy first then I can edit it. What can I do to make it run together?
 

Temyk

Developer & Support
Staff member
Messages
817
Likes
33
Points
28
#2
Hello.

It is likely that the problem is in some option that you have enabled in the plugin. Try resetting all the plugin settings to check it out.
For example the Disable REST API option may cause problems

Also check that you have the latest version of the plugin.
 
Messages
5
Likes
0
Points
1
#3
I reset it and it worked. No one had this problem before? What would be the setting that I should avoid? It seems you are suggesting that I experiment with the setting to get things to work. I've used "asset manager" before and didn't have a problem like this. Paying for a product and having to figure this thing out myself is not a good way for any company to do business.
 

Temyk

Developer & Support
Staff member
Messages
817
Likes
33
Points
28
#4
The Asset Manager has no influence on this.
The plugin provides tools for optimizing the site, and the correct use of these tools is the user's work.
All plugin options that may cause problems are free of charge.

Pay attention to the description of the options. A red question mark indicates that the option may cause problems.