• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG This plugin is too weird, It doesnt work.

Messages
5
Likes
0
Points
1
#1
I have so many questions, as this plugin bugged me out.
1. There is place for Pixabay and Unsflash API, but in the Setting, there is no option that I can generate photos from these sources
2. When put in any API key, there is no comfirmation that the APIs work
3. Did all the setting, trying to generate the image with Google mode, nothing work
4. Although the image generation didnt work, there is no warning or errors showing.

Please help me on this.
 

Temyk

Developer & Support
Staff member
Messages
855
Likes
32
Points
28
#2
Hello.

1. You can only generate images from Google Images. Other services will not give an images if you search for the title of the post
2. Try entering the wrong key and switching to a different field.
3. Send a screenshot of the plugin settings. And also make sure that you have the premium addon installed
4. There are no warnings in the plugin if the generation failed for some reason, as these notifications will interfere. On the mass generation page you can see how many images have been processed and how many have been generated
 
Messages
5
Likes
0
Points
1
#3
Hello.

1. You can only generate images from Google Images. Other services will not give an images if you search for the title of the post
2. Try entering the wrong key and switching to a different field.
3. Send a screenshot of the plugin settings. And also make sure that you have the premium addon installed
4. There are no warnings in the plugin if the generation failed for some reason, as these notifications will interfere. On the mass generation page you can see how many images have been processed and how many have been generated
Hi there, thank you for your answer;
1. What is the idea of integrating other APIs if you cant use it, what are these APIs used for.
2. Entered the wrong API and it actually arlerted by red borders of the box. This means I'm setting the correct API keys but it still not working.
3. The screenshot is in the attschement. Please check if there is anything wrong.
4. Dont see any notitication yet, it just show : Processed posts: 0
 

Attachments

Temyk

Developer & Support
Staff member
Messages
855
Likes
32
Points
28
#4
1. You can insert the main image or image into text from photo banks via the media library.
3. The settings are correct
4. Show the filter settings on the mass generation page.
 
Messages
5
Likes
0
Points
1
#6
Got it running, set the date from 06.06 then it worked. but I have 2 more questions:
5. What is the daily quota for the google image search?
6. Is it using the photos that filter for labeled for reuse?
 

Temyk

Developer & Support
Staff member
Messages
855
Likes
32
Points
28
#7
100 requests per day.

The plugin searches for images in google that you can use for free.
 
Messages
5
Likes
0
Points
1
#8
Are you sure it's 100 a day, so far I sent more than 1000 request but it seems still working
You meant the image that is under creative common right?