• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BUG Typing in /login after domain names goes to hidden page!

Rigsbyx

New member
Messages
3
Likes
0
Points
1
#1
Hi folks,

Thanks for creating the plugin :)

I performed a test to see what would happen if I added /login to the end of my domain, and I was floored that it loaded the secret login page which I had entered on your plugin settings page. Did you know about this?

How can I get around it?

I don't have a page called login. Well, I do, but it's in draft mode.

Many thanks :)
 

Rigsbyx

New member
Messages
3
Likes
0
Points
1
#2
UPDATE - I just tried again, and there is a new variation; it doesn't open the new page, it opens a 404 with the secret page name included...

/login/secretpagename
 

Temyk

Developer & Support
Staff member
Messages
920
Likes
33
Points
28
#3
Hello.

There is no such thing in our plugin. You can check your htaccess file
 

Rigsbyx

New member
Messages
3
Likes
0
Points
1
#4
Hello.

Perhaps you would care to elaborate?

Also, you must have known about this issue. There is no way that I am the only person to have ever experienced this.

What am I looking for in htaccess file? You sent me there, which means you know about this issue and how to fix it. Please explain how I resolve it, and also for other readers in the future who will also experience the same

Thank you
 

Temyk

Developer & Support
Staff member
Messages
920
Likes
33
Points
28
#5
You have a /login page in the draft. when you try to open it, wordpress requires authorization, so it redirects to the authorization page that you set in our plugin.
 

Temyk

Developer & Support
Staff member
Messages
920
Likes
33
Points
28
#6
Can you send a screenshot of the plugin settings? And specify whether you have a /login page and what settings it has.