• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Автоматически не оптимизируются картинки при загрузке

tehnique

New member
Messages
3
Likes
0
Points
1
#1
Доброе утро!
Некоторое время назад (я предполагаю что после обновлений), появилась проблема с Робином.
1) Пишу новость. Загружаю через Media Library - Upload Image главную картинку для новости - все отлично автоматом оптимизировалось.
2) Если я в самой статье добавляю блоки картинок через плюсик + Add Block - Image, и уже там загружаю картинки, которые должны быть в теле новости, то уже они при загрузке автоматом не оптимизируются.
3) Окей, сделаем руками. Идем в Media - Library, жмем на каждую картинку и в ней уже жмем на Optimize. Вроде оптимизировалась. Проходим так по всем картинкам. Смотрим потом. Получается что даже из них, которых я прошел руками, оптимизировалось всего несколько.

Вот такая проблема..
 

tehnique

New member
Messages
3
Likes
0
Points
1
#2
Поправочка. При ручном нажатии кнопочки оптимизации все прекрасно работает.
Получается только при загрузке автомат не работает.
 

alexkovalev

Program developer
Staff member
Messages
201
Likes
13
Points
18
#3
Здравствуйте!

Какой сервер оптимизации у вас был выбран?

Также вы можете перейти на страницу настроек оптимизатора и включить "Лог ошибок", после чего перейдите на страницу "Лог ошибок" и экспортируйте дебаг отчет. Дебаг отчет вышлите мне приватным сообщением на этом форуме.

С уважением, Алекс
 

tehnique

New member
Messages
3
Likes
0
Points
1
#4
Выбран 1 сервер с 5 звездами. Лог по сути пустой, ошибок нет.
Удалил/установил заново плагин - та же беда.
 

alexkovalev

Program developer
Staff member
Messages
201
Likes
13
Points
18
#5
Хорошо, спасибо! Я проверю и постараюсь исправить эту проблему в ближайшем релизе.
 

alexkovalev

Program developer
Staff member
Messages
201
Likes
13
Points
18
#6
Ошибка исправлена в новой версии 1.3.6. Если у кого-то будет подобная проблема, пожалуйста, обновитесь.

С уважением, Алекс