• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RESOLVED Webcraftic assets manager conflict

sogaf94

New member
Messages
5
Likes
0
Points
1
#1
Hello,
I have buy licence for upgrade Webcraftic assets manager to pro version.

And now It does not work at all, I have this message about HTTP ERROR 500

and also

Clearfy warning:
The Webcraftic assets manager component has stopped.Possible reasons:
- Clearfy has the features of the Webcraftic assets manager plugin. Please, deactivate Webcraftic assets manager to avoid conflicts of plugins!
 

alexkovalev

Program developer
Staff member
Messages
82
Likes
7
Points
8
#2
Hi,

Please deactivate plugin Webcraftic assets manager. Do not remove plugin.

When you buy a premium version from us, you have access to all our premium add-ons and all the new add-ons that we will develop in the future.

I will describe what you need to do.

1. Download this plugin Clearfy – WordPress optimization plugin and disable ultimate tweaker
This plugin already contains a free Assets manager and all our add-ons.

2. Activate the license you received in the letter after purchase. Activate the key in can get a "License" in the plugin Clearfy.

3. Go to the "Components" page, disable all components except asset managers

4. Then activate the asset manager component [premium] and click the update component package button in the notification you will see above.

See the screenshot:


Perhaps it is not convenient for you now, but I promise that in the near future we will make it more comfortable for you. Using the plugin Clearfy will allow you to access all the premium addons that we create. If you disable extra addons, they will not be initialized when loading WordPress.

Make sure everything works for you. Then you can remove the plugin Webcraftic assets manager.

If this doesn’t solve your problem, please let me know!

Best regards, Alex
 

sogaf94

New member
Messages
5
Likes
0
Points
1
#3
Hello,
It does not work for me. I have always error 500 when I try to save Webcraftic assets manager parameters.
 

sogaf94

New member
Messages
5
Likes
0
Points
1
#4
Perhaps this log can help for resolve :

PHP Warning: Illegal string offset 'disabled' in xxxxx/wp-content/plugins/clearfy/components/assets-manager/includes/class.configurate-assets.php on line 740, referer: xxxxx?wbcr_assets_manager=1
PHP Fatal error: Uncaught Error: Cannot use string offset as an array in xxxxx/wp-content/plugins/clearfy/components/assets-manager/includes/class.configurate-assets.php:740, referer: xxxxx?wbcr_assets_manager=1
Stack trace:, referer: xxxxx?wbcr_assets_manager=1
#0 xxxxx/wp-includes/class-wp-hook.php(298): WbcrGnz_ConfigAssetsManager->formSave(''), referer: xxxxx?wbcr_assets_manager=1
#1 xxxxx/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(NULL, Array), referer: xxxxx?wbcr_assets_manager=1
#2 xxxxx/wp-includes/plugin.php(453): WP_Hook->do_action(Array), referer: xxxxx?wbcr_assets_manager=1
#3 xxxxx/wp-settings.php(449): do_action('init'), referer: xxxxx?wbcr_assets_manager=1
#4 xxxxx/wp-config.php(89): require_once('...'), referer: xxxxx?wbcr_assets_manager=1
#5 xxxxx/wp-load.php(37): require_once('...'), referer: xxxxx?wbcr_assets_manager=1
#6 xxxx/wp-blog-header.php(13): require_once('...'), referer: xxxxx?wbcr_assets_manager=1
#7 xxxxx/index.php(17): require('...'), referer: xxxxx?wbcr_assets_manager=1
#8 {main}, referer: xxxxx?wbcr_assets_manager=1
thrown in xxxxx/wp-content/plugins/clearfy/components/assets-manager/includes/class.configurate-assets.php on line 740, referer: xxxxx?wbcr_assets_manager=1
 

alexkovalev

Program developer
Staff member
Messages
82
Likes
7
Points
8
#5
Hi,

I started working on fixing error. Thanks for the detailed bug report.

I'll let you know when the problem is fixed!

Best regards, Alex